Jump to content
trag

Site Feedback/Suggestions

Recommended Posts

Apparently you can't see the new messages without refreshing the page? It would be 1000x better if you could see it live update.

Share this post


Link to post
Share on other sites

Apparently you can't see the new messages without refreshing the page? It would be 1000x better if you could see it live update.

No, I mean what I type won't even post, even if I do refresh

Share this post


Link to post
Share on other sites

Another improvement to the shoutbox that I'd like to see is removing the side-scrolling, as it might get tiresome to scroll back and forth when people post long sentences. Of course, not sure if it's even possible.

Share this post


Link to post
Share on other sites

you can see new messages without refreshing, i just tested it. it took like 10-15 seconds for it to get the update.

the side scrolling is due to someone posting a very long url. aside from editing the post to shorten/remove the url manually, not sure hwat else i can do. just wait for the message to disappear into the void as the shoutbox history is only 200 messages long

 

@StylisH what do you see when you try to enter a message? what do you mean by "won't even post"

Edited by shtkn

Share this post


Link to post
Share on other sites

Hello, friends. One of your friendly neighborhood lurkers here. I was thinking that maybe you could change the site URL to distinguish between the main site and the forums proper. What I mean is, dustloop.com/forums directs to the main page instead of the forums, which doesn't seem to make very much sense. Perhaps there could be a "/main" and a "/forums" to avoid confusion and improve ease of access. On an even more minor note, it would neat if "/forum" didn't result in a 404 error page. I have a tendency to type www.dustloop.com/forum out of habit due to all the other forums I go to with a similar URL setup. Again, just a few minor things. Feel free to brush these under the rug if they're deemed low on your priority list. You seem to have your hands full enough as is.

Share this post


Link to post
Share on other sites

you can see new messages without refreshing, i just tested it. it took like 10-15 seconds for it to get the update.

the side scrolling is due to someone posting a very long url. aside from editing the post to shorten/remove the url manually, not sure hwat else i can do. just wait for the message to disappear into the void as the shoutbox history is only 200 messages long

 

@StylisH what do you see when you try to enter a message? what do you mean by "won't even post"

Meaning I'll try to post something like "This is pretty cool" and it won't appear, even after refreshing.  I've been trying to post since last night.

Share this post


Link to post
Share on other sites

Apparently shoutbox doesn't work in IE either. It does the same thing it does in Safari. Which is try to load a URL instead of submit the message.

 

http://www.dustloop.com/forums/?txt=see+me+in+Calamity+Trigger



This is what is happening to me on chrome and opera, but phone chrome works with it for idk what reason

Sent from my ONE TOUCH 4015D using Tapatalk

Share this post


Link to post
Share on other sites

so this doesn't sound like a browser issue, as i use opera and chrome and can use the shoutbox fine... could it be an isp thing? not sure...

can you try using the shoutbox link at teh top of the forums (the link next to calendar) and see if that makes a difference?

Edited by shtkn

Share this post


Link to post
Share on other sites

The Shoutbox works for me in IE 11 and Edge on the top-link page, and the embed on front page, so it might not be a browser thing for IE either?

Share this post


Link to post
Share on other sites

so this doesn't sound like a browser issue, as i use opera and chrome and can use the shoutbox fine... could it be an isp thing? not sure...

can you try using the shoutbox link at teh top of the forums (the link next to calendar) and see if that makes a difference?

I've already tried that, didn't work.

Share this post


Link to post
Share on other sites

yes, the site's been slow for everyone, the caching system stopped working when i installed shoutbox, i'm looking into fixing it

Share this post


Link to post
Share on other sites

The forum is starting to be a bit faster for me after the last small tweaks.

However, could I ask about the shoutbox being removed on the forum pages that are not the main page? It's more like a personal thing than anything but I feel like it shrinks down the other forum sections and it's just really odd-looking to me.

The "last posts" tab also appears and it's just a mess to look at when inside specific sections. I don't mind it being on the main forum page because i think it blends with it pretty well, but on the rest...

I don't know if it'd be possible or not. I'd also like to hear if there's more people that think the same as me.

If this has been posted before feel free to ignore it.

Share this post


Link to post
Share on other sites

Not sure if it's a bug, but whenever I click on a thread with unread posts, it sends me to the very last post, not the first post I didn't read, like before. It's nice that there is a clear line that separates old and new posts, at least.

Share this post


Link to post
Share on other sites

Er, I got a message prompt earlier stating I received a warning that needed to be acknowledged before I could post again. Thing is, I was first alerted to this on mobile, and the message failed to go away no matter how many times I acknowledged it. At first I thought it might've been a cookies issue or something, but alas, it was still there after clearing my mobile browser's cache, cookies, etc. For a minute there I though I might've gotten several warnings, which would've been odd considering I very seldom post. It wouldn't go away until I got home, signed in, and made away with it on my PC. There might be a bug on the mobile site that needs tending to. Just a heads up.

Share this post


Link to post
Share on other sites

Er, I got a message prompt earlier stating I received a warning that needed to be acknowledged before I could post again. Thing is, I was first alerted to this on mobile, and the message failed to go away no matter how many times I acknowledged it. At first I thought it might've been a cookies issue or something, but alas, it was still there after clearing my mobile browser's cache, cookies, etc. For a minute there I though I might've gotten several warnings, which would've been odd considering I very seldom post. It wouldn't go away until I got home, signed in, and made away with it on my PC. There might be a bug on the mobile site that needs tending to. Just a heads up.

I have that same issue 

Edited by red13

Share this post


Link to post
Share on other sites

I'm on Firefox and am getting a pop-up prompt every time I open a link on the site that says "Would you like to show notifications from this site?"

Share this post


Link to post
Share on other sites

After the update, the text in the input box has become white, making it almost invisible against the white background. I assume it is because I'm using the Bullet skin, which uses white text. Any way to fix that?

Share this post


Link to post
Share on other sites

the notification thing is a feature of html5 that the software uses

 

yes, i am aware of the issue, but i can't fix it until i hear back from tech support. i can't update some skin data after the upgrade.

Share this post


Link to post
Share on other sites

i just reinstalled it on the server and tried on my phone; it looked okay to me. try again and if it still doesn't work, i'd suggest you reinstall tapatalk on your device

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×